OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
ex2.mail.ovh.net
Incident Report for Web Cloud
Resolved
Hello,

Due to network issue, we have some cluster down.

Network team is working on it.

You can have some issue to connect to your mailbox.

http://travaux.ovh.net/?do=details&id=53081

Exchange Team

------------------------
Bonjour,

Nous rencontrons actuellement un soucis sur un équipement réseau.

L'infra ex2.mmail.ovh.net est impactée.

Voici la tache travaux http://travaux.ovh.net/?do=details&id=53081

Il est possible que vous ayiez des soucis pour accéder à votre mailbox.

L'équipe Exchange

Update(s):

Date: 2021-09-07 08:39:37 UTC
Hello,

The network equipment have been reload and issue if fixed.

Access to all mailboxes is working fine now.

Exchange Team

------------------
Bonjour,

L'équipement réseau a été reload et le soucis est résolu.

L'accès aux mailbox est de nouveau opérationnel.

L'équipe Exchange
Posted Sep 07, 2021 - 07:27 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).