OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[P19][Webhosting] - MX Plan
Incident Report for Web Cloud
Resolved
Start Time : 19/04/2022 08:10 UTC
End Time : 20/04/2022 18:20 UTC
Service impact : All mails have been delivered successfully
Current status : Resolved
Posted Apr 20, 2022 - 18:29 UTC
Update
97% of mails have been delivered. The time left for the full delivery is 30 minutes.
Posted Apr 20, 2022 - 18:11 UTC
Update
75% of mails have been delivered. The time left for the full delivery is 1 hour.
Posted Apr 20, 2022 - 17:06 UTC
Update
50% of mails have been delivered. We estimate that the time left for the full delivery is 2 hours.
We'll have another update in an hour.
Posted Apr 20, 2022 - 16:12 UTC
Update
Delivery of pending emails is still ongoing. 25% of mails have been delivered.
We estimate that the full delivery will take 3 hours.
Posted Apr 20, 2022 - 15:16 UTC
Update
UPDATE: With reference to the last update from our technical team, delivery of pending emails is still ongoing.
We can confirm that no email has been lost during this incident.
we will keep you informed on the progress. We apologize for any inconvenience caused
Posted Apr 20, 2022 - 13:08 UTC
Monitoring
After the reboot of the server hosting the Filerz24, all mailbox are now available.
Email in queue since 02:00 UTC is currently in process and will be delivered in the next 3 hours
There is no loss of data.
We keep the situation under observation while we receive all emails
Posted Apr 20, 2022 - 11:10 UTC
Update
UPDATE : Disks present in the filerz have been installed on the new server.
Server is currently booting. We are monitoring the situation.
Email Services are restored for most customers.
Pending emails will be delivered once server is back in service.
Posted Apr 20, 2022 - 10:34 UTC
Update
Our technical teams are currently working on filerz24.
All mails received before 02:00 UTC are accessible. New mails after this period are stored but not delivered.
Sending email can be slowed down.
No loss of data is to be reported.
We will come back to you as soon as intervention is complete.
Posted Apr 20, 2022 - 09:31 UTC
Update
Filerz2024 is back in service.
Ongoing actions: STORAGE team is currently working on recovering filerz24 . A replacement is still on.
We will provide updates as soon as possible.
Posted Apr 20, 2022 - 08:10 UTC
Update
Ongoing actions: : An intervention is still in progress on the last two servers :
filerz24.mail.ha.ovh.net.
filerz2024.mail.ha.ovh.net.

We will provide updates as soon as possible. We apologize for any inconvenience caused.
Posted Apr 20, 2022 - 06:12 UTC
Update
Ongoing actions: Only 2 servers are unreachable:
filerz24.mail.ha.ovh.net.
filerz2024.mail.ha.ovh.net.
Posted Apr 19, 2022 - 18:02 UTC
Update
Ongoing actions: Only 3 servers are unreachable:
filerz24.mail.ha.ovh.net.
filerz529.mail.ha.ovh.net.
filerz2024.mail.ha.ovh.net.
Posted Apr 19, 2022 - 15:36 UTC
Identified
Ongoing actions: Our teams are still working to solve the problem.
Only 4 servers are unreachable:
filerz75.mail.ha.ovh.net.
filerz24.mail.ha.ovh.net.
filerz529.mail.ha.ovh.net.
filerz2024.mail.ha.ovh.net.
Posted Apr 19, 2022 - 12:44 UTC
Update
Ongoing actions: : An intervention is still in progress on the following servers: filerz799.mail.ha.ovh.net.
filerz75.mail.ha.ovh.net.
filerz24.mail.ha.ovh.net.
filerz2023.mail.ha.ovh.net.
filerz407.mail.ha.ovh.net.
filerz529.mail.ha.ovh.net.
filerz2024.mail.ha.ovh.net.

We apologize for any inconvenience caused.
Posted Apr 19, 2022 - 10:41 UTC
Investigating
Start time : 19/04/2022 08:10 UTC
Service impact : Delay to receive emails - Delivery email - Mailbox Access
Technical impact (DC/geographical area) : P19
Root cause : Pump in P19 DC out of order
Scope of impact : Filerz2024 ;filerz2086 ;filerz253; filerz175 ;filerz2023 ;filerz135 ;filerz190 ;filerz2009 ;filerz725 ;filerz75; filerz529 ;filerz24 ;filerz799 ;filerz223 ;filerz407 ;filerz192
Ongoing actions : Our team are investigating, we will provide updates as soon as possible
Posted Apr 19, 2022 - 08:59 UTC
This incident affected: Collaborative solutions || MX Plan (Reception, Delivery email, Mailbox Access, Redirection, Webmail, Delivery).