OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[Global][Domains] - Domains Name incident notification on .TL

Incident Report for Web Cloud

Resolved

We would like to inform you that the incident on the Domain Name, notification on .TL has been resolved .
All the services are operational.

Here is detail for this incident :
Start time : 03/03/2025 08:49 UTC
End time : 05/03/2025 05:51 UTC
Service impact : Customer were not be able to register .tl domains name
Root Cause : This incident was caused by a maintenance of one of our provider.

We thank you for your understanding and patience throughout this incident.
Posted Mar 05, 2025 - 08:54 UTC

Identified

The issue has been identified and a fix is being implemented.
Start time : 03/03/2025 08:49 UTC
Service impact : Customer with a .tl domains name are unable to perform some tasks.
Posted Mar 04, 2025 - 07:54 UTC

Investigating

We are currently experiencing an incident affecting our Domains, customers in the impacted zone are unable to perform some tasks.

Here is detail for this incident :
Start time : 03/03/2025 08:49 UTC
Impacted Service(s) : Multiple operations (Registration, Renew, Transfer, Restore, Delete) are temporarily unavailable for .TL domains.
Customers Impact : Customers are temporarily unable to perform multiple operations (Registration, Renew, Transfer, Restore, Delete).
Please note that websites are still available.
Unfortunately, customers who want to renew their .TL domain name after the expiration date is already passed will have their websites unavailable.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.

Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 03, 2025 - 11:06 UTC
This incident affected: Domains || Domains Name (Registration, Renew, Transfer, Restore, Delete).