Start Time : 12/07/2023 21:50 UTC End Time : 13/07/2023 05:50 UTC Root Cause : Incident caused by a network issue. Our technical teams resolved the issue. All impacted services are now operational.
Posted Jul 13, 2023 - 05:53 UTC
Investigating
Start time : 12/07/2023 21:50 UTC Service impact : We are experiencing issues with the phone provisioning, servers are unreachable due to a network incident Ongoing actions : Investigating Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Jul 13, 2023 - 01:12 UTC
This incident affected: VoIP || Telephony (Access SBC, Media Gateways, Voicemail).