OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA2][Web Hosting] - Maintenance on all clusters

Scheduled for Mar 13, 21:00 UTC  -  Mar 14, 00:00 UTC

Update

We have new information regarding the maintenance.

Please find below an update on the situation:

Start time : 13/03/2025 21:00 UTC
End time : 14/03/2025 00:00 UTC
Service impact : During this maintenance, you may experience some disruptions to our services on all impacted clusters. Specifically:
• Suspension of traffic from AI and content indexing bots and crawlers on all impacted clusters: To prevent any potential issues, we will temporarily suspend traffic from AI and content indexing bots and crawlers on all impacted clusters.
• Possible slowness on perso/pro offers : You may notice slower loading times or delayed responses when accessing your website or applications.

In addition :

• Possible slowness on metrics or logs on clusters 003->017 : Metrics and logs access may be delayed or slow during the maintenance period.
• Possible slowness on mails on clusters 005 : Sending mail from websites may be delayed or slow during the maintenance period.
• Slowness on operations on clusters 004, 006, 012

Service improvement : This maintenance is link to : https://network.status-ovhcloud.com/incidents/sdll5vsc7x1v

We apologize for any inconvenience this may cause and appreciate your understanding as we work to improve our services.

Thank you for your understanding.
Posted Feb 18, 2025 - 16:57 UTC

Scheduled

As part of our continuous improvement plan, maintenance is scheduled on our Web Hosting offer.
This may temporarily affect availability.

Start time : 13/03/2025 21:00 UTC
End time : 14/03/2025 00:00 UTC
Service impact : During this maintenance, you may experience some disruptions to our services on all impacted clusters. Specifically:
• Suspension of traffic from AI and content indexing bots and crawlers on all impacted clusters: To prevent any potential issues, we will temporarily suspend traffic from AI and content indexing bots and crawlers on all impacted clusters.
• Possible slowness on perso/pro offers : You may notice slower loading times or delayed responses when accessing your website or applications.

In addition :

• Possible slowness on metrics or logs on clusters 003->017 : Metrics and logs access may be delayed or slow during the maintenance period.
• Possible slowness on mails on clusters 005 : Sending mail from websites may be delayed or slow during the maintenance period.
• Slowness on operations on clusters 004, 006, 012

Service improvement : This maintenance is link to : https://network.status-ovhcloud.com/incidents/sdll5vsc7x1v

We apologize for any inconvenience this may cause and appreciate your understanding as we work to improve our services.

Thank you for your understanding.
Posted Feb 14, 2025 - 22:38 UTC
This scheduled maintenance affects: Web Hosting || Datacenter GRA (Cluster003, Cluster005, Cluster006, Cluster007, Cluster010, Cluster011, Cluster012, Cluster013, Cluster014, Cluster015, Cluster017).