OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4431 — Main equipment
Incident Report for Web Cloud
Resolved
An incident has occurred on the main equipment.
We are taking a look at the problem.

Update(s):

Date: 2010-08-02 15:04:31 UTC
The system is UP.
The phone calls are functional.
The telephones are registered again.

Date: 2010-08-02 15:03:22 UTC
One of the failing parts has been just replaced.
The system is being relaunched now.

Date: 2010-08-02 15:02:27 UTC
The problem comes from the backplane which manages the MG.
We will take some parts on a chassis in order to
relaunch.
Posted Aug 02, 2010 - 09:37 UTC