OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Collaborative Solution] - Mail pertubation
Incident Report for Web Cloud
Resolved
Start time : 09/08/2024 14:09 UTC
End time : 09/08/2024 14:47 UTC
Root cause : Network devices reboot
Our technical teams resolved the issue. All impacted services are now operational.
Posted Aug 09, 2024 - 15:25 UTC
Identified
Start time : 09/08/2024 14:09 UTC
Service impact : For cluster006/cluster021/cluster023/cluster026/cluster027/cluster029
- No access to mailbox
- Latency on mail delivery
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Aug 09, 2024 - 14:56 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Delivery email, Mailbox Access).