OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#15084 — NRA TRU75
Incident Report for Web Cloud
Resolved
We have detected an issue on the NRA of TRU75. We are investigating.


Update(s):

Date: 2015-10-20 18:14:39 UTC
The incident is now solved.

Date: 2015-10-20 18:14:20 UTC
An electrical issue impacts the equipment of all NRA, we re opening a ticket at FT
Posted Oct 20, 2015 - 18:09 UTC