OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA3][Webhosting] - Filerz1026 cluster030
Incident Report for Web Cloud
Resolved
Start Time :11/01/2022 14:30 UTC
End Time : 11/01/2022 16:40 UTC
Root cause : Temperatures too high / electrical problem
Current status : Resolved
Posted Jan 11, 2022 - 16:51 UTC
Update
Start time : 11/01/2022 14:30 UTC
Service impact : Slowness observed on filerz 1026
Root cause : Temperatures too high / electrical problem
Ongoing actions : An intervention is in progress
Time to resolution : approximately 30 minutes
Posted Jan 11, 2022 - 16:37 UTC
Identified
Ongoing actions : The slowness encountered on this Filerz is due to an unusual traffic load. However, the actions already taken have not solved the slowness. Our teams are still in the process of resolving the incident.
Posted Jan 11, 2022 - 12:08 UTC
Investigating
Start time : 11/01/2022 08:09 UTC
Service impact : Website slowdown/unreachable on filerz1026
Technical impact (DC/geographical area) : GRA3
Scope of impact : All offers on cluster030
Ongoing actions : Our teams are currently investigating to determine the origin of the service degradation.
Posted Jan 11, 2022 - 08:18 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster030).