OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#11940 — filerz361
Incident Report for Web Cloud
Resolved
A damaged disc is perturbing the service .
An intervention is in progress.

Update(s):

Date: 2014-11-01 13:44:13 UTC
The damaged disc was took of the system. The syncrhonization of the data is in progress on a new disc.
Posted Nov 01, 2014 - 13:41 UTC