We apologize for any inconvenience caused and appreciate your understanding.
Posted Nov 24, 2025 - 15:59 UTC
Investigating
We are currently experiencing an ongoing incident. We have determined the origin of the issue affecting our Web Hosting offer on the specific region BHS5.
Here are some supplementary details :
Start time : 24/11/2025 15:35 UTC Impacted Service(s) : The following hosts are unreachable : clouddb002.ca002.clouddb.ovh.net clouddb003.ca002.clouddb.ovh.net sharedsql001.ca002.clouddb.ovh.net Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Nov 24, 2025 - 15:50 UTC
This incident affected: Databases || CloudDB BHS (ca002).