We are pleased to inform you that the maintenance service has been successfully completed. All requisite checks have been completed, and the systems are now fully operational since 19/11/2024 22:30 UTC.
Posted Nov 19, 2024 - 22:37 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 19, 2024 - 22:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our WebHosting offer.
Start time : 19/11/2024 22:00 UTC End time : 20/11/2024 00:00 UTC Service impact : The filerz will have a downtime of 30min during the migration. Service improvement : We are going to migrate the filerz975 (webhosting server) to keep our infrastructure up-to-date
Thank you for your understanding.
Posted Nov 15, 2024 - 00:19 UTC
This scheduled maintenance affected: Web Hosting || Datacenter GRA (Cluster028).