OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][Collaborative solutions] - MX Plan Reception incident notification
Incident Report for Web Cloud
Resolved
Start time : 01/09/2024 17:00 UTC
End time : 25/09/2024 20:53 UTC
Root cause : This incident was due to software issue.
We would like to inform you that the incident have been resolved and the situation is back to normal.

We thank you for your understanding and patience throughout this incident
Posted Sep 25, 2024 - 21:03 UTC
Identified
Ongoing actions : Our technical teams identified the root cause and are currently implementing a fix to resolve the incident.
4% of the accounts that had been affected are no longer impacted.
Update will be posted as significant progress is made.
Posted Sep 25, 2024 - 13:17 UTC
Investigating
An incident is in progress on our collaborative solutions offer.

Here is detail for this incident :

Start time : 01/09/2024 17:00 UTC
Service impact : With Zimbra migration, storage of emails is migrated too and usage calculation can be differente after migration. It may generate increase of usage of mailbox.
Since Monday 23/09/24, if source mailbox was not over quota, we increase quota of mailbox over 5Go to don't generate impact for you after migration.
Ongoing actions : For customer migrated before, fix is currently in progress to increase quota.
If you want to check your quota, we advice to make it on webmail to see your real quota applied.

Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.

We apologize for the inconvenience and thank you for your understanding.
Posted Sep 25, 2024 - 09:38 UTC
This incident affected: Collaborative solutions || MX Plan (Reception).