We are sorry to inform you that this maintenance is postponed to another date. We will keep you updated as soon as the date is fixed.
Posted Aug 06, 2025 - 20:02 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Web Hosting offer.
This may temporarily affect availability. Start time: 06/08/2025 23:59 UTC End time: 07/08/2025 04:00 UTC Service impact: Slowness on mail delivery on Cluster023 during the maintenance. Service improvement: As part of our continuous improvement policy, we will be doing a maintenance on Web Hosting offer. This maintenance is linked to this one https://network.status-ovhcloud.com/incidents/5zl23yk8x990
Thank you for your understanding.
Posted Aug 06, 2025 - 19:13 UTC
This scheduled maintenance affected: Web Hosting || Datacenter GRA (Cluster023).