OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][Exchange] - Mailbox access incident notification
Incident Report for Web Cloud
Resolved
Start Time : 25/07/2022 06:00 UTC
End Time : 25/07/2022 07:56 UTC
Service impact : Access to filerz202 available again.
Posted Jul 25, 2022 - 08:08 UTC
Investigating
Start time : 25/07/2022 06:00 UTC
Service impact : Access to filerz202 currently unavailable
Ongoing actions : Our teams are currently identifying the source of this issue.
Posted Jul 25, 2022 - 07:57 UTC
This incident affected: Collaborative solutions || MX Plan (Mailbox Access).