OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Web Hosting] - Cluster023/Cluster024/Cluster026
Incident Report for Web Cloud
Resolved
Start Time : 22/01/2023 07:10 UTC
End Time : 22/01/2023 08:11 UTC
Service impact :Inaccessibility was being observed on Cluster24. and latency was observed for accessing Cluster23 and Cluster26.
Root cause : The cause of the current incident is related to this incident: Incident link
Current status : Resolved
Posted Jan 22, 2023 - 09:07 UTC
Monitoring
Start time : 22/01/2023 07:10 UTC
Service impact : Inaccessibility was being observed on Cluster24. and latency was observed for accessing Cluster23 and Cluster26.
Root cause : The cause of the current incident is related to this incident: Incident link
Ongoing actions : Our teams are currently monitoring the situation
Posted Jan 22, 2023 - 08:11 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster023, Cluster024, Cluster026).