OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GLOBAL][VoIP] - CCS incident notification

Incident Report for Web Cloud

Resolved

We are pleased to inform you that the incident affecting our VoIP offering has been resolved.

Start time : 07/07/2025 13:05 UTC
End time : 07/07/2025 14:30 UTC
Root Cause : This incident was caused by a software issue.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Jul 07, 2025 - 14:49 UTC

Identified

We are currently investigating an incident affecting our VoIP offering, which is causing temporary availability issue.

Here are some supplementary details :

Start time : 07/07/2025 13:05 UTC
Impacted Service(s) : Some CCS and services provided by CCS (cloudivr, call queue) are temporarily unreachable.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.

We will keep you updated on the progress and resolution.
Posted Jul 07, 2025 - 14:36 UTC
This incident affected: VoIP || Services (CCS, IVR & Call Queues).