OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#9908 — Roubaix LNS
Incident Report for Web Cloud
Resolved
Card 10 of the Roubaix LNS has crashed, our collect-FT customers are affected.

Now the card is up, we are investigating the cause of problem.

Update(s):

Date: 2013-12-20 06:18:06 UTC
We have a second crash on card 10.
Posted Dec 18, 2013 - 15:31 UTC