OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA][Collaborative solutions] - MX Plan incident

Incident Report for Web Cloud

Resolved

Start time : 19/07/2024 12:10 UTC
End time : 19/07/2024 15:41 UTC
Root cause : This incident has occurred due to a hardware problem.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jul 19, 2024 - 15:58 UTC

Update

We are continuing to investigate this issue.
Posted Jul 19, 2024 - 15:45 UTC

Investigating

Start time : 19/07/2024 12:10 UTC
Service impact : The filerz79 is currently unreachable.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Jul 19, 2024 - 12:52 UTC
This incident affected: Collaborative solutions || MX Plan (Mailbox Access).