OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[P19][Collaborative solutions] - MX Plan
Incident Report for Web Cloud
Resolved
Start Time : 14/09/2022 09:25 UTC
End Time : 14/09/2022 10:00 UTC
Service impact : The email services on homez.510 P19 were inaccessible
Root cause : Hardware issue
Current status : Resolved
Posted Sep 14, 2022 - 10:02 UTC
Investigating
Start time : 14/09/2022 09:25 UTC
Service impact : The email services on homez.510 P19 are inaccessible
Ongoing actions : Our teams are currently working to solve the problem
Posted Sep 14, 2022 - 09:52 UTC
This incident affected: Collaborative solutions || MX Plan (Reception, Delivery email, Mailbox Access, Redirection, Webmail, Delivery).