OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA2][Web Hosting] - Cluster003 - Filerz857, 858, 855, 878, 915, 917, 914
Incident Report for Web Cloud
Resolved
Start time : 29/03/2024 09:50 UTC
End time : 29/03/2024 11:10 UTC
Root cause : Storage equipment overloaded.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 29, 2024 - 12:59 UTC
Identified
Start time : 29/03/2024 09:50 UTC
Service impact : Websites may be slow on filerz857, 858, 855, 878, 915, 917, 914
Root cause : Storage equipment overloaded.
Ongoing actions : Our technical teams are working on a fix.
Posted Mar 29, 2024 - 11:15 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster003).