OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#9878 — Collect FT
Incident Report for Web Cloud
Resolved
We have an issue on the FT collect port in Roubaix. We are contacting Orange.

Update(s):

Date: 2013-12-12 12:49:27 UTC
We rebooted the device card, the PPP sessions are back up.

Date: 2013-12-12 12:30:08 UTC
The national FT collect and the North region are affected.
Posted Dec 12, 2013 - 12:29 UTC