OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4197 — mysql5-10.720
Incident Report for Web Cloud
Resolved
The system was switched to a read only mode during the replacement of a disc.
We are intervening.

Update(s):

Date: 2010-05-18 10:50:00 UTC
The server is stable. A resynchronisation of the data is ongoing but it does not disturb the server activity.

Date: 2010-05-18 10:44:16 UTC
The service has been restarted, we are following the server activity.

Date: 2010-05-18 10:41:39 UTC
The service restarting is ongoing.
Posted May 18, 2010 - 10:40 UTC