OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GLOBAL][VOIP] - Provisioning
Incident Report for Web Cloud
Resolved
Start Time : 16/08/2024 12:00 UTC
End Time : 23/08/2024 17:00 UTC
Root cause : Incident due to RMA process issue
We would like to inform you that the incident has now been resolved and the situation is back to normal.
Posted Aug 28, 2024 - 09:17 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 26, 2024 - 08:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2024 - 14:51 UTC
Update
The incident is still ongoing. We would like to assure you that we are doing our utmost to resolve this situation as quickly as possible.

As soon as the situation evolves or the incident is resolved, we will keep you informed.

Thank you for your understanding
Posted Aug 22, 2024 - 20:06 UTC
Update
Some customers have regained their operational capacity.
Posted Aug 22, 2024 - 16:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 22, 2024 - 13:51 UTC
Investigating
Start time : 16/08/2024 12:00 UTC
Service impact : Customers having RMA on MGCP lines have their lines incorrectly provisioned. 48 hours after receiving new phones, the MGCP line is deactivated, and the SIP line remains inactive.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Aug 22, 2024 - 13:33 UTC
This incident affected: VoIP || Services (Provisioning).