OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Problèmes de connexion avec NicAt
Incident Report for Web Cloud
Resolved
Nous constatons quelques problèmes de connexion avec NicAt, registre des .at,
nous diagnostiquons actuellement avec eux le problème.


Update(s):

Date: 2007-06-06 11:37:23 UTC
NicAt a eu une surcharge de sa base de données.

Le problème est désormais résolu.
Posted Jun 06, 2007 - 09:28 UTC
This incident affected: Domains || Domains Name (Registration).