Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 05, 2022 - 20:00 UTC
Scheduled
Start time : 05/10/2022 20:00 UTC End time : 05/10/2022 21:00 UTC Service impact : None Service improvement : Our partner communicated to OVHcloud that they will be doing an will be performing a routine maintenance on customers' projects.
Posted Sep 30, 2022 - 15:46 UTC
This scheduled maintenance affected: Web PaaS || GRA (GRA7).