Start time : 30/10/2023 04:32 UTC End time : 30/10/2023 08:44 UTC Service impact : Cluster006 was temporarily unavailable Root cause : Hardware issue Our technical teams resolved the issue. All impacted services are now operational.
Posted Oct 30, 2023 - 08:51 UTC
Update
Service impact : Cluster006 is temporarily unavailable Ongoing actions : Our technical teams are working to solve the problem.
Posted Oct 30, 2023 - 07:47 UTC
Investigating
Start time : 30/10/2023 04:32 UTC Service impact : Filerz747 is temporarily unavailable Ongoing actions : Investigating Our technical teams are working on the issue. Update will be post as significant progress is made.