We are pleased to inform you that the incident affecting our Web Hosting offering on Filerz277 - Cluster113 has been resolved.
Start time : 19/07/2026 22:41 UTC End time : 20/07/2026 13:30 UTC Root Cause : This incident was caused by a hardware issue.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jul 20, 2026 - 13:45 UTC
Update
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation: Update : The intervention on the affected RAID disks is still in progress. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jul 20, 2026 - 13:12 UTC
Identified
Please find an update of this incident below :
Start time : 19/07/2026 22:41 UTC Impacted Service(s) : Filerz277 is unreachable on Web Hosting cluster113. Customers Impact : Customers are temporarily unable to access their websites hosted on the affected filerz. Root Cause : This incident is caused by a hardware issue. The root cause has been identified as a RAID disks failure. The RAID reconstruction is expected to take between 5 and 6 hours. All websites hosted on filerz277 have been placed into maintenance mode until 20/07/2026 06:00 UTC. Ongoing Actions : Our teams are actively working to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Jul 20, 2026 - 11:03 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster113).