OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Ralentissement commande .fr
Incident Report for Web Cloud
Resolved
L'Afnic registre des .fr effectue une intervention sur ses serveurs.

Seules des commandes des .fr sont ralenties.

Le retour à la normale est prévue pour cet après-midi.

Update(s):

Date: 2007-11-12 17:52:26 UTC
Tout est résolu
Posted Nov 12, 2007 - 12:13 UTC
This incident affected: Domains || Domains Name (Registration).