We thank you for your understanding and patience throughout this incident.
Posted Feb 12, 2025 - 11:13 UTC
Identified
We have determined the origin of the incident affecting our MX Plan offer which is causing temporary slowness issues for delivering mails.
Here is detail for this incident : Start time : 10/02/2025 12:00 UTC Impacted Service(s) : MX Plan mail delivery Customers Impact : Slowness is being observed for mail delivery. Root Cause : This incident is caused by another incident: https://web-cloud.status-ovhcloud.com/incidents/bgszwx8gs1p7 Ongoing Actions : The incident has been identified and our teams are mobilized to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 11, 2025 - 11:33 UTC
Investigating
We are currently experiencing an event affecting our MX Plan offer. Start time : 10/02/2025 12:00 UTC
Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 11, 2025 - 11:07 UTC
This incident affected: Collaborative solutions || MX Plan (Delivery email).